Welcome to c4dplugin answers.
Here you can ask questions about CINEMA 4D plug-in software by heyne and receive answers from the support team and other users.

Before Asking
Have you tried finding the answer to your question using the search?

How to Ask
Please ask questions that can be answered, not just discussed. For discussion, go to one of the popular Cinema 4D forums

Provide details. Write clearly and simply. See guideline for writing good questions.

Remember to come back and select the best answer as accepted if it is useful to you.

0 votes
After adding the X-Wheels tag onto the Vehicle object, and click on "Add Axis" button, nothing changed in the Attribute manager.

According to the manual, I should see  "Axis 3, 4, 5..etc." and the 'Property' dropdown menu where I can change "Front Wheels" or "Rear Wheels".  Did I miss something?

(I'm using R20. Latest version of DRIVE and X-Wheels)
Thanks in advance for the help.

Simon
CINEMA 4D version R20
asked ago in X-Wheels :: Wheel Extension by (120 points)

1 Answer

0 votes
Are you working on Windows or macOS? I cannot reproduce the issue here on Windows.

Two new wheels should appear in the middle of the car. If you open the "Body" object in the object manager, the new objects "Suspension 3L", "Suspension 3R" and "Wheel 3L", Wheel 3R" should be present. If so, there might be a conflict with another plugin. Please remove all other plugins and try again.

Otherwise. please send screenshots of the object manager with unfolded hierachy and the attribute manager of the X-Wheels tag to "support [at] c4dplugin.com".
answered ago by (520 points)
Issue has been addressed in latest version of X-Wheels. Thanks.

Love the Drive/X-Wheels plugins!
...