Welcome to c4dplugin answers.
Here you can ask questions about CINEMA 4D plug-in software by heyne and receive answers from the support team and other users.

Before Asking
Have you tried finding the answer to your question using the search?

How to Ask
Please ask questions that can be answered, not just discussed. For discussion, go to one of the popular Cinema 4D forums

Provide details. Write clearly and simply. See guideline for writing good questions.

Remember to come back and select the best answer as accepted if it is useful to you.

0 votes
So I've done a bunch of work in the demo version of Drive! and X-Wheels, bought the Automotive bundle to finish up, installed the plugin by dragging in the "Drive" folder for my version of c4d, and x-wheels doesn't load on application start.

I've tried reinstalling the whole folder and the result is the same. No X-wheels plugin recognized in spite of it being in the plugins folder. What am I doing wrong?
closed with the note: I figured it out. My version of c4d was lagging on the "Personalize" window where you can see serials, and I was able to enter my x-wheels serial again. Now it works!
asked in X-Wheels :: Wheel Extension by
closed
...